
Page 1  •  HS-ARTWORK-GUIDE-V1  •  Updated 11/03/2026 

Artwork:
Terminology, How to prepare, setup, and supply for print

Print isn’t just about ink on paper. We know you’re entrusting us to produce materials 
that reflect positively on your organisation and brand. Our aim is to work with you 
and act as your guide through the print process from start to finish, drawing on our 
expertise, experience, and knowledge to help you achieve the printed products you 
require.

This short guide has been prepared by the Studio at Hickling & Squires. It covers some 
common terminology used within the print industry and provides helpful pointers on 
how to create and supply your artwork ready for print, making the process from screen 
to print smoother and more efficient.

We aim to cover some of the most important parts in this guide, unfortunately we 
can’t cover everything, so if you do need any further help, or if something doesn’t quite 
make sense, please get in touch with us by calling 01773 536 400, or email us at  
hi@hickling-squires.co.uk.

YOUR QUICK GUIDE TO SETTING UP 
PRINT READY ARTWORK
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OVERVIEW

Overview
When designing artwork, it’s common for files to be created with digital use in mind, 
approved on screen, and then sent straight to print when required. In many cases, this 
can lead to the printer requesting amendments - such as changes to colour, size, or 
resolution - often accompanied by a list of technical adjustments that can sometimes 
feel unfamiliar or confusing.

Designing for print is quite different from designing for digital use, and the way files 
are prepared can vary significantly between the two. For example, colours viewed 
on screen can appear as vibrant as your monitor allows. In print, however, colours 
are produced using a four-colour (CMYK- Cyan, Magenta, Yellow and Black) process 
to build a mixture of inks. While this process can still deliver excellent results, the 
achievable colour range is more limited than what can be displayed on screen.

The material an artwork is printed on can also affect the final appearance, as colours 
may reproduce differently depending on the type of paper or substrate used. 

Some of the most common issues we encounter when reviewing artwork for print 
include colours being supplied in RGB (Red, Green and Blue) rather than CMYK, 
images set at a low resolution for web use and then enlarged for print- resulting in 
pixelation - and artwork being provided without sufficient bleed. 

These and other key considerations will be explained in detail throughout this guide 
to help ensure your artwork is print-ready from the outset, along with some handy 
methods that are more up-to-date with modern methods of creating artwork that we 
are more frequently seeing, such as Canva, alongside industry standard software, such 
as the Adobe Suite.

A handy check-sheet has been placed at the end of this document for you 
to print and refer to when creating your print jobs, if you ever are in need of 
something to follow for quick reference.
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SIZING SETUP

Initial Setup - Sizing
One of the first things we suggest doing, before opening up your software and starting 
your design, is making sure you know what size you’re wanting your final product to 
be, so you can then set up your document at this size. This is commonly referred to as 
the printed products ‘Finished Size’.

For example, if you’re designing a leaflet to be printed at a finished size of A5, you 
would set your document up to be 148 x 210mm. We generally use millimetres as a 
standard measurement throughout print.

Some common sizes for print are as follows:		

Size Name Size in mm

A0 1189mm x 841mm

A1 841mm x 594mm

A2 594mm x 420mm

A3 420mm x 297mm

A4 297mm x 210mm

A5 210mm x 148mm

A6 148mm x 105mm

A7 105mm x 74mm

SRA0 1280mm x 900mm

SRA1 900mm x 640mm

SRA2 640mm x 450mm

SRA3 450mm x 320mm

SRA4 320mm x 225mm

C4 (Envelope size) 324mm x 229mm

C5 (Envelope size) 229mm x 162mm

C6 (Envelope size) 162mm x 114mm

DL (Envelope size) 110mm x 210mm

DL (Paper Size) 99mm x 210mm

Standard Business Cards 85mm x 55mm

Standard Pullup Banner 800/850mm x 2000mm
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SIZING SETUP

When setting up your document, create a new document and under your preset details, 
enter your finished size, and select your orientation, highlighted in the image below:

Note: If you’re designing for multiple sizes, let’s say you want a poster printed in A1, A3 
and A4 - it’s best practice to design at the biggest size, and then it can be scaled down 
to the other sizes (assuming it’s proportional scaling, e.g. A-size to A-size, A1 to A4 for 
example). If it can’t be scaled, you’d need to set up artwork manually for other sizes.

If you design at the smallest size, then scale upwards - you add risk that any raster 
images on the artwork will look nice and sharp at A4, but pixelate and look awful once 
scaled up to a bigger size.	

If using Canva, create a new design, 
and select Custom size. This allows 
you to input your finished size. You 
will have to manually enter the 
dimensions in the correct orientation 
however.

Adobe Illustrator

Canva

Adobe InDesign
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DOCUMENT SETUP

Document Bleed, Trim, Safe Areas
When creating a document, an important thing to remember in print, is setting up the 
document with bleed. Bleed is the process of extending the artwork past it’s finished 
size, which allows for slight movement when on press/trimming to finished size. 

As much as the equipment these days is accurate, there are occasions in which trim 
on the artwork could be 1-3mm out, and with bleed set up, there is still artwork within 
the finished size. Without bleed, when the artwork is trimmed, it would just show the 
material colour, and this could lead to a harsh white edge, especially on dark artworks.

The standard bleed for print is 3mm around all edges.

When setting up bleed within Adobe applications, this is defined when you create the 
document:

Illustrator/InDesign has the 
option on creating a new 
document

In Canva, go to File > Settings > Show print bleed. This will be 
3mm as standard and show around the edge of the artwork 
- ensure your design goes to the edges where applicable.
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DOCUMENT SETUP

The trim refers to where the artwork is cut to (trimmed) when finished. If you have an 
A5 leaflet, 148 x 210mm, with 3mm bleed around all edges-  the actual document size 
will be 154 x 216mm, however the trim will be set at 148 x 210mm.

Safe area is a term used to ensure that all important elements of a design are far 
enough inside of the trim, to make sure that nothing will get cut off when trimming 
down to size. We generally recommend that all text and important elements are at 
least 10mm away from the trim on all sides.

InDesign allows you to select margins upon creating a document, and Canva gives 
you a setting to enable these guidelines. Within Illustrator, you can set up a rectangle 
10mm smaller than your finished size, and convert it to a guide, by selecting the box, 
then going to View > Guides > Make Guides. 

Illustrator making guides

Canva - Settings and 
Show margins.

InDesign - Margins - default is set at 
12.7mm on creating a new document
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COLOUR MODES

Colour Modes
When designing artwork, if your intended use is for web or on screen only, you would 
use RGB - Red, Green and Blue colour mode. However, if you’re designing with print 
in mind - then you should set up your artwork in CMYK - Cyan, Magenta, Yellow and 
Black.

Artwork on press is printed using a mixture of these inks, known as a four-colour 
process, and different elements are built using a breakdown (mix) of these colours.

Any images that are used on your artwork, will need to be set in CMYK too. A lot of 
the time, this gets missed, as customers will set up their design in CMYK, but images 
are pasted from the web and these are set in RGB. Images can be converted upon 
exporting of your file, or converted prior to exporting, using image-editing software, 
such as Adobe Photoshop. This is known as colour retouching. 

When setting up your file, ensure that the document colour mode is set to CMYK:

When creating a 
document in InDesign, 
it will not ask you which 
colour mode to use, this 
is controlled from within 
the document.

If you go to Edit > 
Transparency Blend 
Space, make sure that 
Document CMYK is 
highlighted.

Illustrator has the option on 
creating a new document

InDesign - Checking 
through  the menu settings
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COLOUR MODES

When using Canva, it doesn’t allow you the 
option to ‘work’ in CMYK, but does allow you 
to export in CMYK (assuming you use Canva’s 
paid version).

This is because Canva, inherently, is a web-
based design solution, meaning it is on screen 
and most elements are set up to be viewed on 
screen.

If outputting in CMYK, it will convert the 
colours of the elements in your document 
upon exporting.

To export in CMYK, within Canva, go to File > 
Download, choose file type as ‘PDF Print’, and 
select CMYK under ‘Colour profile’.

If you only have Canva free version, if you send 
us your PDF in RGB, we can convert it here 
to CMYK, but note that this may have a slight 
affect on the colour output when printed.

Spot Colours
If you’re setting up artwork with special colours such as Pantone colours for print, or 
varnishes, cutters and creases, - these would need to be set in a ‘Spot colour’. Canva 
doesn’t give this option, but within Adobe, in your swatches, you can add spot colours.

From within your Swatches (Window > Colour > Swatches) 
panel on InDesign / Illustrator (Window > Swatches), select 
New Swatch, give it a name and make sure it is set to a Spot 
Color under Color Type.

The colour mixture of CMYK values doesn’t really matter for 
spot colours such as varnishes, cutters, creases and debosses 
etc., as these generally aren’t printed and are just used to 
show positions of these special features. 

Within your swatch panel, you 
can add a new swatch and 
select spot colour.

Download settings in Canva
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PAGES & TYPOGRAPHY

Pages
When preparing artwork for print, it is generally best practice to design and export 
documents as single pages rather than spreads. This means that each page of the 
document should be supplied individually in the final collective PDF. Once the file is 
received, the printer will then impose the pages into the correct layout for production. 
Imposition is the process of arranging pages in the correct order and position so that 
they print, fold, and trim correctly to create the finished product.

When setting up documents in Illustrator or Canva, the page size should match the 
final trim size of the artwork, as mentioned earlier. If the document contains multiple 
pages, each page should be created as a separate artboard. This ensures that when the 
file is exported, each page can be supplied individually in the final collective PDF.

If you are working with InDesign, you have the option to set up documents as either 
facing pages (spreads) or single pages while designing. However, when exporting 
the final PDF, the pages should still typically be exported as single pages rather than 
spreads. 

Because of its built-in tools for page management, InDesign is generally the preferred 
software for multi-page documents such as brochures or booklets, whereas Illustrator 
is better suited to single-page or double-sided items, such as posters, business cards, 
and leaflets.

There are some situations where artwork may need to be supplied as spreads instead 
of single pages, but this will usually be specified when the job is requested. Examples 
include A3 folded leaflets, certain bound booklets, roll-folded leaflets, or other products 
where the panel layout needs to be designed as a full spread. In these cases, guidance 
will normally be provided to ensure the artwork is supplied in the correct format.

Typography and Font Sizes
When working with fonts in artwork for print, it’s important to ensure that text remains 
clear, legible, and properly prepared for production. As a general rule, body text should 
not be set too small, as very fine type can become difficult to read once printed. For 
most printed materials, a minimum body text size of around 6–7pt is recommended, 
although 8–10pt is typically more comfortable for longer passages of text. 

If text is being reversed out of a dark background (white text on a dark colour), it is 
advisable to increase the size slightly to maintain readability, as fine reversed text can 
appear thinner once printed.

Another consideration is the weight of the font. Very thin or light typefaces may not
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TYPOGRAPHY

InDesign & Illustrator

When using InDesign or Illustrator, if you want to 
convert your text to outlines, you just need to select 
your text, go to Type > Create Outlines, and this will 
convert your text to vector shapes.

One thing to be careful of however - I always 
recommend creating the outlined print file from a 
separate saved artwork file, or make sure you DO 
NOT SAVE the artwork once text is outlined, as when 
type is converted to outlines, the text is no longer 
editable, and will need to be re-typed re-set in order 
to then edit the type.

This can cause issues in the long run, as you may 
not know which font was used in the original design 
and if you ever need to go back to edit parts of text, 
you may have to use alternative similar looking texts, 
which then may look incorrect.

In Canva, you can’t explicitly outline text, however 
this isn’t a problem. If you can’t outline your type, 
or even forget to do it before sending to a printer, it 
isn’t considered that much of an issue these days - 
as we have software that allows us to outline fonts 
from within the PDFs, and only causes issues if we 
need to make text amends.

reproduce well at small sizes, particularly on certain materials or printing methods. 
Using slightly heavier font weights for smaller text can help maintain clarity and avoid 
characters breaking up or appearing faint in print. This is important when text is placed 
over coloured backgrounds or images, where contrast plays a key role in readability.

Common practice is to make sure fonts are outlined once PDFs are exported, as this 
turns the characters into vector shapes, meaning the appearance of the type will 
remain consistent regardless of the system it is opened. Sometimes people may not 
have fonts installed that have been used within your artwork. This ensures the final 
printed piece appears exactly as intended.
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IMAGES

Images
Images within print artwork. It’s always best practice to work with vector graphics 
wherever possible. Vector images are made up of mathematical paths rather than 
pixels, which means they can be scaled to any size without losing quality. This makes 
them ideal for elements such as logos, icons, line artwork and typography. As vectors 
remain perfectly sharp regardless of size, they ensure the final printed result appears 
clean and professional, particularly on larger formats where raster graphics may begin 
to show pixelation.

There will, however, be occasions where raster images are required. Raster images are 
pixel-based, meaning they are made up of tiny coloured squares that form the overall 
picture - think of things like photographs and photo based images. Because of this, 
resolution becomes extremely important when preparing artwork for print. Any raster 
images should be supplied at 300dpi (dots per inch) at the final print size. This ensures 
that the image contains enough detail to reproduce clearly when printed (or as close to 
as possible). If the resolution is too low, the image may appear soft, blurry or pixelated 
once printed, which can significantly reduce the overall quality of the finished piece.

It’s also important to avoid scaling raster images up beyond their original size within 
the design document. Increasing the size of a low-resolution image does not add extra 
detail like vector graphics; instead it simply enlarges the existing pixels, which can 
result in visible pixelation. As a general rule, images should be placed at 100% scale 
wherever possible, or reduced slightly if necessary. If a larger image is required, it’s 
always best to source a higher resolution version rather than enlarging the existing file.

By using vector graphics where available and ensuring that all raster images are 
300dpi at final size, you can help maintain consistent print quality and ensure that the 
final artwork reproduces exactly as intended when it goes to press.

When using InDesign, if you go 
to Window > Links, this displays 
all your linked and embedded 
images in your file, if you click on 
one, you can see an Actual PPI, 
and Effective PPI.

The Actual PPI is the PPI of the 
original image at full size. The 
Effective PPI is the PPI of the 
image when scaling is applied. 
You’d want to have 300+ Effective 
PPI where possible.

InDesign
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IMAGES & EXPORTING

Illustrator is very similar to InDesign, in 
which you can go to Window > Links, and 
select an image, and it will show you a PPI 
measurement. 

Canva does not directly display DPI/PPI 
properties of images within it’s editor. 
Typically they default to 96dpi for on-
screen display.

The best thing to do when using Canva 
is to make sure your images look as best 
as they possible on screen, and when 
exported as a PDF, we can check it on our 
end and let you know whether any images 
are not quite up to spec. Generally though, 
if images look pixelated on-screen, then 
they will print as they look.

Adobe Illustrator

Exporting Print Files
When exporting artwork for print, files should generally be supplied as a print-ready 
PDF, as this format preserves the layout, fonts, images, and vector graphics exactly as 
they were designed. 

When exporting the PDF, ensure that the page size matches the final trim size of the 
document and that the bleed settings are included (typically 3mm on all sides). 

If the artwork contains bleed, this must be enabled in the export settings so that any 
backgrounds or images extending beyond the edge of the page are retained in the 
final file. 

It is also good practice to include crop marks, as these indicate where the document 
will be trimmed to its final size. 

Pages should normally be exported as single pages rather than spreads, allowing the 
printer to impose the pages correctly for production. 

In addition, fonts should be outlined or embedded, and images should remain at high 
resolution (around 300dpi at final size) to ensure they reproduce clearly in print. 

Before sending the file to print, the exported PDF should always be opened and 
carefully checked to confirm that all pages appear correctly, bleed is present, and 
no elements have shifted or changed during export.
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EXPORTING

Adobe InDesign

It’s also good practice to give your file a name that is easily readable and identifiable, 
e.g ‘HS_Print Guide_A4.pdf’, so it is easy to trace if needed.

For InDesign, once you’re ready to export - go to File > Export, choose your file name, 
and Adobe PDF (Print) as the file type.

The easiest thing to do is select [Press Quality] as your preset, as this pretty much 
ensures everything is okay for print. The only other thing to check, is under the Marks 
and Bleeds tab, that Crop Marks and Bleed Marks are selected, and Use Document 
Bleed Settings is selected (making sure there is bleed set within your document, as 
mentioned previously).

Once these settings are selected, you can Save Preset using the button in the bottom 
left, then give it a name such as ‘PDF Export for Print’, and then going forward you can 
just select this preset at the top, then press Export.

The export process from Adobe Illustrator is exactly the same as shown above, however 
instead of going to File > Export, you should use File > Save as, and select Adobe PDF 
from this menu, the export process is the same as above.

If using Canva, the export options are very limited, and also depend on whether you are 
using the Free version or Premium version.



Page 15  •  HS-ARTWORK-GUIDE-V1  •  Updated 11/03/2026 

EXPORTING

Canva Export

When you’re ready for export, go to File > 
Download, and this window shown to the 
right will pop up.

Select PDF Print, make sure Crop marks 
and bleed is selected, and if you pay for 
the Premium Version, under Colour Profile, 
select CMYK, otherwise, leave it as RGB.

If you supply an RGB file to a printer, we 
would usually convert it to CMYK on our 
side anyway, and when we proof the print 
ready file back to you to check, we’d let 
you know that the colour profile has been 
converted. However, it’s good to note that 
this may mean there are slight changes to 
colour throughout the document, as RGB 
colours can’t always be replicated in CMYK 
perfectly, especially the vibrant ones.

There you have it, a comprehensive guide to the basics of creating artwork for print. 
We hope that this serves as a help to you, or to someone you know, when it comes 
to creating artwork for print, and if you have any feedback, questions or suggestions, 
please feel free to email us at hi@hickling-squires.co.uk.

As previously mentioned, we’ve tried to cover all of the important parts of designing for 
print, but there may be things we have missed or haven’t been able to cover, so if there 
is anything that doesn’t quite make sense, or you think we may have missed, we’re 
always making room for improvement - so please do let us know.

One final thing, please find our handy checklist over the page that you can use when 
creating artwork for print, as a guide-on-the-side for your peace of mind, to ensure 
you’ve not forgotten anything when setting up your print file.
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PREFLIGHT CHECKLIST

Use this checklist before exporting and supplying your artwork to ensure it is correctly prepared for print production.

Preflight Checklist Complete?

Document Setup

Document size matches final trim size of printed piece

Pages set up as single pages (not spreads) unless otherwise requested

Correct page orientation (portrait or landscape)

Pages are in the correct order

Bleed and Safe Areas

3mm bleed added on all edges (unless specified otherwise)

Background colours and images extend fully into the bleed

Important content (text, logos, graphics) kept within safe area for print

No critical content placed too close to folds or edges

Colour Setup

Document set in CMYK colour mode

Spot colours used only if specifically required (e.g cutters / creases / varnishes / foils)

Images and Graphics

All images are high resolution (300dpi or close to at final size)

Images are embedded or properly linked

Graphics and logos supplied as vector where possible

Images checked for pixelation of scaling issues

Fonts

Body text is no smaller than 6-7pt (8-10 recommended minimum)

Reversed text (white on dark background) is large enough to remain legible

Fonts outlined or embedded in final PDF where possible

No missing fonts or substituted typefaces

Layout and Content

Spelling and grammar have been fully proof read

Contact details, URLs, and important information checked for accuracy

Text spacing and alignment consistent throughout

No hidden or unused elements left on the page

Exporting

File exported as PDF for print

Bleed included in final PDF

Crop marks included if required

Pages exported as single pages (not spreads) unless otherwise required

Fonts outlined where possible

Image compression does not reduce quality of images below 300dpi

Final Checks

PDF opened and visually checked before sending

All pages appear correct and in order

Bleed and trim areas appear correct

File name is clearly labelled (e.g “Project_Print_V1.pdf”)


